Problem With Uploading Loops

Posts 1 - 10 of 10
  1. 1115991
    Unknown User : Sun 13th May 2018 : 4 years ago

    Hi everyone. How's life?

    To my problem: I tried using several browser including Firefox, Opera and Explorer. Btw: E11 gave me a weird popup-site while surfing on Looperman which stated in a Windows-Dialogbox-like note that all of my files would be deleted and that my PC or Windows is broken and not up to date. Such a strange add, looked serious. Gladly I'm no noob, but maybe there's an add-partner with suspicious services. Who knows, however: I still try to upload a Loop of about 16 bars length in WAV/16bit/44khz. But I haven't had any success. The upload page just reload after some minutes (small bandwith ratio on my side) and I found myself left with a blank upload page.

    Any suggestion would be helpful. Thanks in advance.

    Greetings, MeMa

  2. 1547231
    Lek : Sun 13th May 2018 : 4 years ago

    I think there's some dodgy advertisers on here. I have had to install an ad blocker to my browser to stop some of the weird redirects I'm getting from this site. And it is only on this site where that happened so it's unlikely to be as a result of a virus on my machine. Perhaps adding an ad blocker on your browser may help with your upload issues.

  3. 159051
    Unknown User : Sun 13th May 2018 : 4 years ago

    Hi,

    if you are activated for loop uploads, the loop upload should work.
    On the other hand it sounds like a virus / trojan.
    Windows would never give you such a popup.

    Try to clean your PC with CCleaner and a good antivirus software. If this is not working, reinstall your system.

    Maybe you will get some other solutions here.
    You also can contact looperman.
    https://www.looperman.com/help/contact

    Cheers Martin

  4. 1547231
    Lek : Sun 13th May 2018 : 4 years ago

    Windows would give you a pop up if an advertiser on a website included one so it's not necessarily a virus

  5. 1115991
    Unknown User : Sun 13th May 2018 : 4 years ago

    No, it was definitely integrated into that white site. And centered there was this little dialog. Thought of Fishing, Scams and such. I hope NoScript prevented further damage. Don't think it's a virus cause uploads on other sites are properly in function.

    And yes, MINOR2GO, I am able and ready to upload to Looperman and will bother the admin as a last resort-kind of thing. But first I try to solve this mystery on a different way. Lets hope for good...

  6. 159051
    Unknown User : Sun 13th May 2018 : 4 years ago

    Good luck mate *thumbs up*

  7. 1115991
    Unknown User : Sun 13th May 2018 : 4 years ago

    Finaly, it worked. Funny enough, it was the Loop's title. It had a char in it that the site seem to dislike. The " ' ". With "Bass'nFX" it just wouldn't work. Now I am a lot smarter. And thanks for your contributions, folks. Have a good one.

  8. 1115991
    Unknown User : Sun 13th May 2018 : 4 years ago

    Oh, sorry for spaming, but I also use a seperate Firewall (Sphinx) in Windows which was setup to let everything Web/FTP-related through, up or down. I had to set Firefox to full permission. I don't know why only this method works properly on Looperman. I had the same problem on Soundcloud some years ago. Maybe a thing of security? And I sense that this permission thing was more of a solution than the title-option.. *g

  9. 1
    Looperman : Sun 13th May 2018 : 4 years ago

    your issue would be to do with the apostrophe in the filename. Server security sees this an an attempt to cause a problem and blocks the upload. unfortunately in this case there is no obvious error notice. something that ill work on.

    If you ever feel an ad is causing an issue there are options to report specific ads on the top right of each ad or failing that you can report the problem to me and i can try and see where the problem is.

  10. 1115991
    Unknown User : Sun 13th May 2018 : 4 years ago

    Ok, will do next time. Thank you

Posts 1 - 10 of 10

 ! You need to Log In or Register to post here.