From Demo To Master - FREE 8 Part Mixing And Production Course By Waves

Site Should Be Running Quicker

Posts 1 - 13 of 13
  1. 1
    Looperman : Fri 23rd Oct 2015 : 3 years ago

    Ive been working away in the background analyzing the performance of the site and making improvements where Ive found bottlenecks and slow queries.

    Hopefully you should start to see a quicker more responsive site and a more consistent performance overall.

    As ever should you find a spot where the wheels have fallen off contact me via my contact page and let me know in private rather then posting issues here in the thread.

    If on the other hand you feel that things have improved then feel free to let it be known.

  2. 186161
    Spivkurl : Fri 23rd Oct 2015 : 3 years ago

    This mid-day things have been running very smoothly. Earlier today and yesterday, I had some trouble loading pages... I assume this was due to the work you were doing. Thank you for your efforts!

  3. 111346
    Planetjazzbass : Sat 24th Oct 2015 : 3 years ago

    Things have definitely speeded up for me,I was experiencing anything from 10-30 second delay sometimes while the site loaded,this had been happening on and off for quite some time,now the site is loading in a few seconds...big thumbs up for the work Shan!

  4. 630386
    JosephFunk : Sat 24th Oct 2015 : 3 years ago

    I uploaded 7 loops last night. It took less than 2 seconds a loop! When I hit send each one was done like when I took my next breath! Usually there was some type of bottleneck slow down in the transfer but not anymore! Well done Shan! I was wondering what had changed. Cheers!

  5. 1
    Looperman : Sat 24th Oct 2015 : 3 years ago

    Thats good to know. Even more so in that the systems i was optimizing were not associated with uploads. Maybe a case of lowering the resources used by other items left more available for uploads.

    Either way, good to hear.

  6. 1
    Looperman : Tue 27th Oct 2015 : 3 years ago

    anyone have any more thoughts, good or bad on the overall speed of the site since I've been optimizing things over the last week ?

    You should be seeing a definite improvement overall.

  7. 1144859
    Asuna : Tue 27th Oct 2015 : 3 years ago

    Everything has been great.
    Can definetly feel it, after my PC decided to give me black screen of death for 2 days,- and directly as i accessed the the page i thought "Damn, is this usually how fast it goes? No way." And the loops seem to load pretty quickly, really like, pressing the button and it plays instantly. Love it. Can't wait to see how fast it goes with uploading loops, as Funktastic stated. ;) This is overall a really great optimization, Shan. Really great.

  8. 1656700
    MortFink : Thu 29th Oct 2015 : 3 years ago

    Site still going kinda slow for me. Had a page that just couldn't load. Songs glitch on playback. Love the site though.

  9. 1
    Looperman : Thu 29th Oct 2015 : 3 years ago

    if you feel a certain page has an issue please dont post it here but instead contact me directly and let me know the url and ill look into what the problem might be.

    you would also need to tell me a little information about you such as ...

    your country
    your browser
    your device (pc/mac/tablet/phone)
    the URL

  10. 1656700
    MortFink : Thu 29th Oct 2015 : 3 years ago

    No thanks, its going pretty fast today.

  11. 585633
    topvega : Fri 30th Oct 2015 : 3 years ago

    Way quicker on my end now. Thanks.

    tv

  12. 1172494
    yappy : Fri 30th Oct 2015 : 3 years ago

    Loads like crazy here. Much faster than before. Thnx!

  13. 630386
    JosephFunk : Fri 30th Oct 2015 : 3 years ago

    Mine is running slower on page loads but it not your fault or the site. I have harden my security a bit more. I use OPENDNS.com's DNS servers. I also harden my router's security. ICMP-Flood filtering, UDP Flood filtering, TCP-SYN Flood attack filtering. I am blocking some fragmented packets, ignoring WAN pings to my router. I got a rules based 2-way firewall with ARP protection. And I Enforce trusted zones on my local subnet.

    Okay, so why did I share my config details. To illustrate that sometimes performances issues are not the fault of this site. I had to take extreme measures to fend off hackers as a result I got about a 3 second load delay which I attribute to my new harden security. Life's good now!

Posts 1 - 13 of 13

 ! You need to Log In or Register to post here.

From The Forums
Watched Forum Threads
Latest Blog Comments
Featured Chill Out Track