New Feature - Email Notification On Forum Replies

Posts 1 - 10 of 10
  1. 1
    Looperman : Mon 5th Aug 2013 : 6 years ago

    I've been meaning to put this into action for a while and finally got round to implementing it.

    When you start a new thread or post a reply to an existing thread you now have the option to subscribe to that thread and so receive a notification to your email address when another user posts a reply.

    You can unsubscribe from individual threads or choose to block any notifications from the forums via your account preferences page.

    Full details on how forum reply email notifications work can be seen in the help page for the forums

    https://www.looperman.com/help/faq/forums

    Any problems let me know

  2. 322747
    KooLKYLE : Mon 5th Aug 2013 : 6 years ago

    this website is always getting better ! good stuff :) but i really miss the points system will it ever come back ?

  3. 883744
    ElectronBlue : Mon 5th Aug 2013 : 6 years ago

    Neat! Thank Looperman.

  4. 308224
    theHumps : Mon 5th Aug 2013 : 6 years ago

    Is there any chance to set the default as unchecked. I know I'm going to forget to uncheck that a million times and I don't need these notifications clogging up my email.

  5. 1
    Looperman : Mon 5th Aug 2013 : 6 years ago

    just adjust the setting in your profile and you wont get any notifications no matter if you are subscribed or not

  6. 308224
    theHumps : Mon 5th Aug 2013 : 6 years ago

    ok, thanks!

  7. 308224
    theHumps : Wed 7th Aug 2013 : 6 years ago

    I just got an email from a forum post despite having the box un-clicked regarding forum notifications in my profile. I didn't un-check the box in the forum itself this time. Wasn't my preference supposed to override not un-checking the box?

    When I came back to this forum to write this the box was still off from the other day when I turned it off.

  8. 1
    Looperman : Wed 7th Aug 2013 : 6 years ago

    Wayne, thanks for pointing that out. There was a small bug in the code which should now have been fixed

  9. 308224
    theHumps : Wed 7th Aug 2013 : 6 years ago

    I'm also going to a white screen after I logged in and after I leave a comment on a track or forum. ??

  10. 308224
    theHumps : Wed 7th Aug 2013 : 6 years ago

    The white screen thing is my fault, changed a setting in my firefox settings yesterday and now I see what it did. Sorry.

Posts 1 - 10 of 10

 ! You need to Log In or Register to post here.

From The Forums
Watched Forum Threads